Description

When searching in the side panel, it will take longer than usual to load. Once it’s loaded, no results will be displayed along with an error message at the top saying “Error in component... [object Object]”.


Possible Causes

  1. The user is using an outdated version of either Outlook or Windows.

  2. The search is timing out.

    1. The user is using the Administrator profile and the NetSuite account has a large amount of records. The Administrator profile is not recommended for day to day use since it will take the longest to load when searching, especially if the NetSuite account has a large amount of records. Searching may even time out and produce the above error message.

      • Solution: If the user is assigned the Administrator profile, change to using a different profile with less matching types.

    2. If the NetSuite account has a large amount of records, it will time out. Reducing the number of matching types that are being searched will reduce the loading time and therefore may prevent the timeout.

      • Solution: Reduce the number of matching types in the employee’s profile.