Description

This error message is displayed when logging into the add-in from the side panel.

Possible Causes

  1. The email address in the error message is not on any employee records in NetSuite.

    • Solution: If the user does not currently have an employee record in NetSuite, create an employee record in NetSuite with that email address

    • Solution: If the user does already have an employee record in NetSuite, add that email address to the SuperSync Email Address Aliases field under the Access subtab on an existing employee record

This process must be completed by a NetSuite Administrator.

How to Troubleshoot this Issue

To solve this issue, you'll need to ensure that the email address shown in the error message is attached to an employee record in NetSuite. 

If the user does not have an employee record in NetSuite, you'll need to create an employee record in NetSuite with that email address. 

If the user already has an employee record in NetSuite. You'll need to add their email address to the SuperSync Email Address Aliases field under the Access subtab on an existing employee record.